Przeglądaj źródła

meta-oe: Add leading whitespace for append operator

Signed-off-by: Khem Raj <raj.khem@gmail.com>
Khem Raj 3 lat temu
rodzic
commit
92441f9d6a

+ 1 - 1
meta-oe/recipes-devtools/dnf-plugin-tui/dnf-plugin-tui_git.bb

@@ -7,7 +7,7 @@ SRC_URI = "git://github.com/ubinux/dnf-plugin-tui.git;branch=master "
 SRCREV = "95f3c6ab36840fb1e0f4935f34dbf8f708b7780c"
 PV = "1.2"
 
-SRC_URI_append_class-target = "file://oe-remote.repo.sample"
+SRC_URI_append_class-target = " file://oe-remote.repo.sample"
 
 inherit distutils3-base
 

+ 1 - 1
meta-oe/recipes-devtools/grpc/grpc_1.24.3.bb

@@ -62,6 +62,6 @@ do_configure_prepend_toolchain-clang_x86() {
 
 BBCLASSEXTEND = "native nativesdk"
 
-SYSROOT_DIRS_BLACKLIST_append_class-target = "${baselib}/cmake/grpc"
+SYSROOT_DIRS_BLACKLIST_append_class-target = " ${baselib}/cmake/grpc"
 
 FILES_${PN}-dev += "${bindir}"

+ 1 - 1
meta-oe/recipes-devtools/lua/lua_5.3.5.bb

@@ -31,7 +31,7 @@ PACKAGECONFIG ??= "readline"
 PACKAGECONFIG[readline] = ",,readline"
 
 UCLIBC_PATCHES += "file://uclibc-pthread.patch"
-SRC_URI_append_libc-uclibc = "${UCLIBC_PATCHES}"
+SRC_URI_append_libc-uclibc = " ${UCLIBC_PATCHES}"
 
 TARGET_CC_ARCH += " -fPIC ${LDFLAGS}"
 EXTRA_OEMAKE = "'CC=${CC} -fPIC' 'MYCFLAGS=${CFLAGS} -fPIC' MYLDFLAGS='${LDFLAGS}'"

+ 1 - 1
meta-oe/recipes-extended/gnuplot/gnuplot_5.2.8.bb

@@ -32,7 +32,7 @@ BBCLASSEXTEND = "native"
 DEPENDS_class-native = "readline-native"
 PACKAGECONFIG_class-native = ""
 
-SRC_URI_append_class-native = "file://0001-reduce-build-to-conversion-tools-for-native-build.patch"
+SRC_URI_append_class-native = " file://0001-reduce-build-to-conversion-tools-for-native-build.patch"
 
 do_install_class-native() {
     install -d ${D}${bindir}

+ 1 - 1
meta-oe/recipes-extended/libstatgrab/libstatgrab_0.92.bb

@@ -31,4 +31,4 @@ FILES_statgrab-dbg = "${bindir}/.debug/statgrab"
 FILES_saidar = "${bindir}/saidar"
 FILES_saidar-dbg = "${bindir}/.debug/saidar"
 FILES_${PN}-mrtg = "${bindir}/statgrab-make-mrtg-config ${bindir}/statgrab-make-mrtg-index"
-RDEPENDS_${PN}-mrtg_append = "perl statgrab"
+RDEPENDS_${PN}-mrtg_append = " perl statgrab"

+ 4 - 4
meta-oe/recipes-extended/minifi-cpp/minifi-cpp_0.7.0.bb

@@ -69,10 +69,10 @@ COMPATIBLE_MACHINE_mips = "(!.*mips).*"
 COMPATIBLE_MACHINE_mips64 = "(!.*mips64).*"
 COMPATIBLE_MACHINE_powerpc = "(!.*ppc).*"
 
-TARGET_CFLAGS_append_riscv32 += "-fpic"
-TARGET_CXXFLAGS_append_riscv32 += "-fpic"
-TARGET_CFLAGS_append_riscv64 += "-fpic"
-TARGET_CXXFLAGS_append_riscv64 += "-fpic"
+TARGET_CFLAGS_append_riscv32 = " -fpic"
+TARGET_CXXFLAGS_append_riscv32 = " -fpic"
+TARGET_CFLAGS_append_riscv64 = " -fpic"
+TARGET_CXXFLAGS_append_riscv64 = " -fpic"
 
 do_install[cleandirs] += "${WORKDIR}/minifi-install"
 

+ 1 - 1
meta-oe/recipes-graphics/libyui/libyui-ncurses_2.55.0.bb

@@ -21,7 +21,7 @@ DEPENDS += "boost libyui ncurses"
 BBCLASSEXTEND = "nativesdk"
 
 EXTRA_OECMAKE += "-DCMAKE_BUILD_TYPE=RELWITHDEBINFO"
-EXTRA_OECMAKE_append_toolchain-clang = "-DENABLE_WERROR=OFF"
+EXTRA_OECMAKE_append_toolchain-clang = " -DENABLE_WERROR=OFF"
 
 do_configure_prepend () {
     cd ${S}

+ 2 - 2
meta-oe/recipes-support/anthy/anthy_9100h.bb

@@ -12,8 +12,8 @@ SRC_URI = "http://osdn.dl.sourceforge.jp/anthy/37536/anthy-9100h.tar.gz \
     file://2ch_t.patch \
 "
 
-SRC_URI_append_class-target = "file://target-helpers.patch"
-SRC_URI_append_class-native = "file://native-helpers.patch"
+SRC_URI_append_class-target = " file://target-helpers.patch"
+SRC_URI_append_class-native = " file://native-helpers.patch"
 
 SRC_URI[md5sum] = "1f558ff7ed296787b55bb1c6cf131108"
 SRC_URI[sha256sum] = "d256f075f018b4a3cb0d165ed6151fda4ba7db1621727e0eb54569b6e2275547"