fontconfig.mk 801 B

12345678910111213141516171819202122232425
  1. ################################################################################
  2. #
  3. # fontconfig
  4. #
  5. ################################################################################
  6. FONTCONFIG_VERSION = 2.12.4
  7. FONTCONFIG_SITE = http://fontconfig.org/release
  8. FONTCONFIG_SOURCE = fontconfig-$(FONTCONFIG_VERSION).tar.bz2
  9. FONTCONFIG_INSTALL_STAGING = YES
  10. FONTCONFIG_DEPENDENCIES = freetype expat host-pkgconf host-gperf
  11. HOST_FONTCONFIG_DEPENDENCIES = host-freetype host-expat host-pkgconf host-gperf
  12. FONTCONFIG_LICENSE = fontconfig license
  13. FONTCONFIG_LICENSE_FILES = COPYING
  14. FONTCONFIG_CONF_OPTS = \
  15. --with-arch=$(GNU_TARGET_NAME) \
  16. --with-cache-dir=/var/cache/fontconfig \
  17. --disable-docs
  18. HOST_FONTCONFIG_CONF_OPTS = \
  19. --disable-static
  20. $(eval $(autotools-package))
  21. $(eval $(host-autotools-package))