Browse Source

*/Config.in*: remove consecutive empty lines

Signed-off-by: Ricardo Martincoski <ricardo.martincoski@gmail.com>
Signed-off-by: Thomas Petazzoni <thomas.petazzoni@bootlin.com>
Ricardo Martincoski 6 years ago
parent
commit
9b6b4e36b4
6 changed files with 0 additions and 6 deletions
  1. 0 1
      Config.in
  2. 0 1
      Config.in.legacy
  3. 0 1
      arch/Config.in.mips
  4. 0 1
      boot/barebox/barebox/Config.in
  5. 0 1
      boot/syslinux/Config.in
  6. 0 1
      fs/jffs2/Config.in

+ 0 - 1
Config.in

@@ -620,7 +620,6 @@ config BR2_SHARED_STATIC_LIBS
 
 
 endchoice
 endchoice
 
 
-
 config BR2_PACKAGE_OVERRIDE_FILE
 config BR2_PACKAGE_OVERRIDE_FILE
 	string "location of a package override file"
 	string "location of a package override file"
 	default "$(CONFIG_DIR)/local.mk"
 	default "$(CONFIG_DIR)/local.mk"

+ 0 - 1
Config.in.legacy

@@ -1164,7 +1164,6 @@ config BR2_PACKAGE_OPENVPN_CRYPTO_POLARSSL
 	  version provided in buildroot. And both can't coexist.
 	  version provided in buildroot. And both can't coexist.
 	  It now uses OpenSSL as the only option.
 	  It now uses OpenSSL as the only option.
 
 
-
 config BR2_PACKAGE_NGINX_HTTP_SPDY_MODULE
 config BR2_PACKAGE_NGINX_HTTP_SPDY_MODULE
 	bool "nginx http spdy module removed"
 	bool "nginx http spdy module removed"
 	select BR2_LEGACY
 	select BR2_LEGACY

+ 0 - 1
arch/Config.in.mips

@@ -115,7 +115,6 @@ config BR2_mips_p6600
 	select BR2_MIPS_CPU_MIPS64R6
 	select BR2_MIPS_CPU_MIPS64R6
 endchoice
 endchoice
 
 
-
 choice
 choice
 	prompt "Target ABI"
 	prompt "Target ABI"
 	default BR2_MIPS_NABI32
 	default BR2_MIPS_NABI32

+ 0 - 1
boot/barebox/barebox/Config.in

@@ -17,7 +17,6 @@ config BR2_TARGET_BAREBOX_BOARD_DEFCONFIG
 	  Name of the board for which Barebox should be built, without
 	  Name of the board for which Barebox should be built, without
 	  the _defconfig suffix.
 	  the _defconfig suffix.
 
 
-
 config BR2_TARGET_BAREBOX_CUSTOM_CONFIG_FILE
 config BR2_TARGET_BAREBOX_CUSTOM_CONFIG_FILE
 	string "Configuration file path"
 	string "Configuration file path"
 	depends on BR2_TARGET_BAREBOX_USE_CUSTOM_CONFIG
 	depends on BR2_TARGET_BAREBOX_USE_CUSTOM_CONFIG

+ 0 - 1
boot/syslinux/Config.in

@@ -48,7 +48,6 @@ config BR2_TARGET_SYSLINUX_EFI
 	help
 	help
 	  Install the 'efi' image, to boot from an EFI environment.
 	  Install the 'efi' image, to boot from an EFI environment.
 
 
-
 if BR2_TARGET_SYSLINUX_LEGACY_BIOS
 if BR2_TARGET_SYSLINUX_LEGACY_BIOS
 
 
 config BR2_TARGET_SYSLINUX_C32
 config BR2_TARGET_SYSLINUX_C32

+ 0 - 1
fs/jffs2/Config.in

@@ -98,7 +98,6 @@ config BR2_TARGET_ROOTFS_JFFS2_USE_CUSTOM_PAGESIZE
 	  the flash memory page size.  Using this option is only needed if Linux is
 	  the flash memory page size.  Using this option is only needed if Linux is
 	  configured to use a page size different than 4kB.
 	  configured to use a page size different than 4kB.
 
 
-
 config BR2_TARGET_ROOTFS_JFFS2_CUSTOM_PAGESIZE
 config BR2_TARGET_ROOTFS_JFFS2_CUSTOM_PAGESIZE
 	hex "Virtual memory page size"
 	hex "Virtual memory page size"
 	depends on BR2_TARGET_ROOTFS_JFFS2_USE_CUSTOM_PAGESIZE
 	depends on BR2_TARGET_ROOTFS_JFFS2_USE_CUSTOM_PAGESIZE