Browse Source

Normalize separator size to 80

Signed-off-by: Jerzy Grzegorek <jerzy.grzegorek@trzebnica.net>
Signed-off-by: Peter Korsgaard <jacmet@sunsite.dk>
Jerzy Grzegorek 11 years ago
parent
commit
086f333f39

+ 2 - 2
boot/at91bootstrap/at91bootstrap.mk

@@ -1,8 +1,8 @@
-#############################################################
+################################################################################
 #
 # at91bootstrap
 #
-#############################################################
+################################################################################
 
 AT91BOOTSTRAP_VERSION = 1.16
 AT91BOOTSTRAP_SITE = ftp://www.at91.com/pub/at91bootstrap/

+ 2 - 2
boot/at91bootstrap3/at91bootstrap3.mk

@@ -1,8 +1,8 @@
-#############################################################
+################################################################################
 #
 # at91bootstrap3
 #
-#############################################################
+################################################################################
 
 AT91BOOTSTRAP3_VERSION = 3.2
 AT91BOOTSTRAP3_SITE = \

+ 2 - 2
boot/at91dataflashboot/at91dataflashboot.mk

@@ -1,8 +1,8 @@
-#############################################################
+################################################################################
 #
 # at91dataflashboot
 #
-#############################################################
+################################################################################
 
 AT91DATAFLASHBOOT_VERSION = 1.05
 AT91DATAFLASHBOOT_SOURCE = DataflashBoot-$(AT91DATAFLASHBOOT_VERSION).tar.bz2

+ 2 - 2
boot/barebox/barebox.mk

@@ -1,8 +1,8 @@
-#############################################################
+################################################################################
 #
 # barebox
 #
-#############################################################
+################################################################################
 
 BAREBOX_VERSION    = $(call qstrip,$(BR2_TARGET_BAREBOX_VERSION))
 

+ 2 - 2
boot/boot-wrapper-aarch64/boot-wrapper-aarch64.mk

@@ -1,8 +1,8 @@
-#############################################################
+################################################################################
 #
 # boot-wrapper-aarch64
 #
-#############################################################
+################################################################################
 
 BOOT_WRAPPER_AARCH64_VERSION        = 26b62f586020fd998c6efd43db657eaafeec14da
 BOOT_WRAPPER_AARCH64_SITE           = git://git.kernel.org/pub/scm/linux/kernel/git/cmarinas/boot-wrapper-aarch64.git

+ 2 - 2
boot/grub/grub.mk

@@ -1,8 +1,8 @@
-#############################################################
+################################################################################
 #
 # grub
 #
-#############################################################
+################################################################################
 
 GRUB_VERSION = 0.97
 GRUB_SOURCE = grub_$(GRUB_VERSION).orig.tar.gz

+ 2 - 2
boot/lpc32xxcdl/lpc32xxcdl.mk

@@ -1,8 +1,8 @@
-#############################################################
+################################################################################
 #
 # lpc32xxcdl
 #
-#############################################################
+################################################################################
 
 LPC32XXCDL_VERSION = lpc32xx_cdl_v2.11
 LPC32XXCDL_SITE = http://git.lpcware.com/lpc3xxx_cdl.git

+ 2 - 2
boot/mxs-bootlets/mxs-bootlets.mk

@@ -1,8 +1,8 @@
-#############################################################
+################################################################################
 #
 # mxs-bootlets
 #
-#############################################################
+################################################################################
 
 ifeq ($(BR2_TARGET_MXS_BOOTLETS_CUSTOM_TARBALL),y)
 	MXS_BOOTLETS_TARBALL = $(call qstrip,$(BR2_TARGET_MXS_BOOTLETS_CUSTOM_TARBALL_URL))

+ 2 - 2
boot/syslinux/syslinux.mk

@@ -1,8 +1,8 @@
-#############################################################
+################################################################################
 #
 # syslinux to make target msdos/iso9660 filesystems bootable
 #
-#############################################################
+################################################################################
 
 SYSLINUX_VERSION = 4.06
 SYSLINUX_SOURCE  = syslinux-$(SYSLINUX_VERSION).tar.bz2

+ 2 - 2
boot/uboot/uboot.mk

@@ -1,8 +1,8 @@
-#############################################################
+################################################################################
 #
 # uboot
 #
-#############################################################
+################################################################################
 
 UBOOT_VERSION    = $(call qstrip,$(BR2_TARGET_UBOOT_VERSION))
 UBOOT_BOARD_NAME = $(call qstrip,$(BR2_TARGET_UBOOT_BOARDNAME))

+ 2 - 2
boot/xloader/xloader.mk

@@ -1,8 +1,8 @@
-#############################################################
+################################################################################
 #
 # x-loader
 #
-#############################################################
+################################################################################
 
 XLOADER_VERSION    = 6f3a26101303051e0f91b6213735b68ce804e94e
 XLOADER_SITE       = git://gitorious.org/x-loader/x-loader.git

+ 2 - 2
fs/cloop/cloop.mk

@@ -1,8 +1,8 @@
-#############################################################
+################################################################################
 #
 # Build the compressed loop root filesystem image
 #
-#############################################################
+################################################################################
 
 ROOTFS_CLOOP_DEPENDENCIES = host-cloop host-cdrkit
 

+ 2 - 2
fs/cpio/cpio.mk

@@ -1,8 +1,8 @@
-#############################################################
+################################################################################
 #
 # cpio to archive target filesystem
 #
-#############################################################
+################################################################################
 
 ifeq ($(BR2_ROOTFS_DEVICE_CREATION_STATIC),y)
 

+ 2 - 2
fs/cramfs/cramfs.mk

@@ -1,8 +1,8 @@
-#############################################################
+################################################################################
 #
 # Build the cramfs root filesystem image
 #
-#############################################################
+################################################################################
 
 ifeq ($(BR2_ENDIAN),"BIG")
 CRAMFS_OPTS=-b

+ 2 - 2
fs/ext2/ext2.mk

@@ -1,8 +1,8 @@
-#############################################################
+################################################################################
 #
 # Build the ext2 root filesystem image
 #
-#############################################################
+################################################################################
 
 EXT2_OPTS :=
 

+ 2 - 2
fs/initramfs/initramfs.mk

@@ -1,9 +1,9 @@
-#############################################################
+################################################################################
 #
 # Build a kernel with an integrated initial ramdisk
 # filesystem based on cpio.
 #
-#############################################################
+################################################################################
 
 ROOTFS_INITRAMFS_DEPENDENCIES += rootfs-cpio
 

+ 2 - 2
fs/iso9660/iso9660.mk

@@ -1,11 +1,11 @@
-#############################################################
+################################################################################
 #
 # Build the iso96600 root filesystem image
 #
 # Cannot be converted to the ROOTFS_TARGET infrastructure, because of
 # the temporary construction in ISO9660_TARGET_DIR.
 #
-#############################################################
+################################################################################
 
 ISO9660_TARGET_DIR=$(BUILD_DIR)/iso9660
 ISO9660_BOOT_MENU:=$(call qstrip,$(BR2_TARGET_ROOTFS_ISO9660_BOOT_MENU))

+ 2 - 2
fs/jffs2/jffs2.mk

@@ -1,8 +1,8 @@
-#############################################################
+################################################################################
 #
 # Build the jffs2 root filesystem image
 #
-#############################################################
+################################################################################
 
 JFFS2_OPTS := -e $(BR2_TARGET_ROOTFS_JFFS2_EBSIZE)
 SUMTOOL_OPTS := $(JFFS2_OPTS)

+ 2 - 2
fs/romfs/romfs.mk

@@ -1,8 +1,8 @@
-#############################################################
+################################################################################
 #
 # Build the romfs root filesystem image
 #
-#############################################################
+################################################################################
 
 ROMFS_TARGET=$(IMAGE).romfs
 

+ 2 - 2
fs/squashfs/squashfs.mk

@@ -1,8 +1,8 @@
-#############################################################
+################################################################################
 #
 # Build the squashfs root filesystem image
 #
-#############################################################
+################################################################################
 
 ifeq ($(BR2_TARGET_ROOTFS_SQUASHFS4),y)
 ROOTFS_SQUASHFS_DEPENDENCIES = host-squashfs

+ 2 - 2
fs/tar/tar.mk

@@ -1,8 +1,8 @@
-#############################################################
+################################################################################
 #
 # tar to archive target filesystem
 #
-#############################################################
+################################################################################
 
 TAR_OPTS:=$(BR2_TARGET_ROOTFS_TAR_OPTIONS)
 

+ 2 - 2
fs/ubifs/ubi.mk

@@ -1,8 +1,8 @@
-#############################################################
+################################################################################
 #
 # Embed the ubifs image into an ubi one
 #
-#############################################################
+################################################################################
 
 UBI_UBINIZE_OPTS := -m $(BR2_TARGET_ROOTFS_UBIFS_MINIOSIZE)
 UBI_UBINIZE_OPTS += -p $(BR2_TARGET_ROOTFS_UBI_PEBSIZE)

+ 2 - 2
fs/ubifs/ubifs.mk

@@ -1,8 +1,8 @@
-#############################################################
+################################################################################
 #
 # Build the ubifs root filesystem image
 #
-#############################################################
+################################################################################
 
 UBIFS_OPTS := -e $(BR2_TARGET_ROOTFS_UBIFS_LEBSIZE) -c $(BR2_TARGET_ROOTFS_UBIFS_MAXLEBCNT) -m $(BR2_TARGET_ROOTFS_UBIFS_MINIOSIZE)
 

+ 2 - 2
toolchain/elf2flt/elf2flt.mk

@@ -1,8 +1,8 @@
-#############################################################
+################################################################################
 #
 # elf2flt
 #
-#############################################################
+################################################################################
 
 # we keep a local checkout of uClinux CVS
 ELF2FLT_SOURCE:=$(ELF2FLT_DIR)/elf2flt

+ 2 - 2
toolchain/kernel-headers/kernel-headers.mk

@@ -1,11 +1,11 @@
-#############################################################
+################################################################################
 #
 # Setup the kernel headers. I include a generic package of
 # kernel headers here, so you shouldn't need to include your
 # own. Be aware these kernel headers _will_ get blown away
 # by a 'make clean' so don't put anything sacred in here...
 #
-#############################################################
+################################################################################
 
 DEFAULT_KERNEL_HEADERS:=$(call qstrip,$(BR2_DEFAULT_KERNEL_HEADERS))
 

+ 2 - 2
toolchain/uClibc/uclibc.mk

@@ -1,8 +1,8 @@
-#############################################################
+################################################################################
 #
 # uClibc (the C library)
 #
-#############################################################
+################################################################################
 
 ifeq ($(BR2_TOOLCHAIN_BUILDROOT),y)