Browse Source

fs/romfs: remove redunant ROMFS_TARGET definition

Probably a leftover from our last fs infra reworking a couple of years
ago.

Incidentally, also added a newline at the end of the file.

Signed-off-by: Arnout Vandecappelle (Essensium/Mind) <arnout@mind.be>
Signed-off-by: Peter Korsgaard <peter@korsgaard.com>
Arnout Vandecappelle 8 years ago
parent
commit
03f18925a0
1 changed files with 1 additions and 3 deletions
  1. 1 3
      fs/romfs/romfs.mk

+ 1 - 3
fs/romfs/romfs.mk

@@ -4,12 +4,10 @@
 #
 ################################################################################
 
-ROMFS_TARGET = $(IMAGE).romfs
-
 ROOTFS_ROMFS_DEPENDENCIES = host-genromfs
 
 define ROOTFS_ROMFS_CMD
 	$(HOST_DIR)/usr/bin/genromfs -d $(TARGET_DIR) -f $@
 endef
 
-$(eval $(call ROOTFS_TARGET,romfs))
+$(eval $(call ROOTFS_TARGET,romfs))