thead-image-linux-test.bb 370 B

123456789101112131415
  1. DESCRIPTION = "Linux Image for Light FM with Test tools"
  2. LICENSE = "MIT"
  3. inherit thead-image-linux thead-image-weston thead-image-test
  4. python do_rootfs:append:riscv64 () {
  5. import subprocess
  6. srcdir=d.getVar('IMAGE_ROOTFS')
  7. cmd = 'rm -rf %s/boot/* ' % (srcdir)
  8. subprocess.check_call(cmd, shell=True)
  9. }
  10. export IMAGE_BASENAME = "thead-image-linux-test"