kmod-native_git.bb 300 B

123456789101112131415
  1. # Copyright (C) 2012 Khem Raj <raj.khem@gmail.com>
  2. # Released under the MIT license (see COPYING.MIT for the terms)
  3. require kmod.inc
  4. DEPENDS += "zlib-native"
  5. inherit native
  6. do_install_append (){
  7. for tool in depmod insmod lsmod modinfo modprobe rmmod
  8. do
  9. ln -s kmod ${D}${bindir}/$tool
  10. done
  11. }