systemd-systemctl-native.bb 332 B

1234567891011121314151617
  1. SUMMARY = "Wrapper for enabling systemd services"
  2. LICENSE = "MIT"
  3. LIC_FILES_CHKSUM = "file://${COREBASE}/meta/COPYING.MIT;md5=3da9cfbcb788c80a0384361b4de20420"
  4. PR = "r6"
  5. inherit native
  6. SRC_URI = "file://systemctl"
  7. S = "${WORKDIR}"
  8. do_install() {
  9. install -d ${D}${bindir}
  10. install -m 0755 ${WORKDIR}/systemctl ${D}${bindir}
  11. }