error.bb 259 B

12345678910
  1. SUMMARY = "Error Test case that fails on do_compile"
  2. DESCRIPTION = "This generates a compile time error to be used to for testing."
  3. LICENSE = "MIT"
  4. INHIBIT_DEFAULT_DEPS = "1"
  5. EXCLUDE_FROM_WORLD = "1"
  6. do_compile() {
  7. bbfatal "Failing as expected.";
  8. }