core-image-multilib-example.bb 434 B

12345678910111213
  1. #
  2. # An example of a multilib image
  3. #
  4. # This example includes a lib32 version of bash into an otherwise standard
  5. # sato image. It assumes a "lib32" multilib has been enabled in the user's
  6. # configuration (see the example conf files for examples of this.)
  7. #
  8. # First include a base image to base things off
  9. require recipes-sato/images/core-image-sato.bb
  10. # Now add the multilib packages we want to install
  11. IMAGE_INSTALL += "lib32-bash"