Browse Source

cdrtools-native: remove use of REALPV in versioning

There appears to be no need for the use of REALPV in the recipe for
cdrtools-native as the downloaded tarball has the official version in
it.

Signed-off-by: Robert P. J. Day <rpjday@crashcourse.ca>
Signed-off-by: Richard Purdie <richard.purdie@linuxfoundation.org>
rpjday@crashcourse.ca 4 years ago
parent
commit
d99309924f
1 changed files with 1 additions and 6 deletions
  1. 1 6
      meta/recipes-devtools/cdrtools/cdrtools-native_3.01.bb

+ 1 - 6
meta/recipes-devtools/cdrtools/cdrtools-native_3.01.bb

@@ -8,7 +8,7 @@ LICENSE = "GPLv2 & CDDL-1.0 & LGPLv2.1+"
 LIC_FILES_CHKSUM = "file://COPYING;md5=32f68170be424c2cd64804337726b312"
 
 SRC_URI = " \
-	${SOURCEFORGE_MIRROR}/project/cdrtools/cdrtools-${REALPV}.tar.bz2 \
+	${SOURCEFORGE_MIRROR}/project/cdrtools/cdrtools-${PV}.tar.bz2 \
 	file://0001-Don-t-set-uid-gid-during-install.patch \
 	"
 UPSTREAM_VERSION_UNKNOWN = "1"
@@ -23,11 +23,6 @@ export ac_cv_prog_CC = "${CC}"
 
 inherit native
 
-PV = "3.01a31+really3.01"
-REALPV = "3.01"
-
-S = "${WORKDIR}/${BPN}-${REALPV}"
-
 do_install() {
 	make install GMAKE_NOWARN=true INS_BASE=${prefix} DESTDIR=${D}
 }