Browse Source

service: obey CFLAGS, LDFLAGS

Signed-off-by: Christopher Larson <chris_larson@mentor.com>
Signed-off-by: Ross Burton <ross.burton@intel.com>
Christopher Larson 8 years ago
parent
commit
8a22712599
1 changed files with 1 additions and 1 deletions
  1. 1 1
      meta-skeleton/recipes-skeleton/service/service_0.1.bb

+ 1 - 1
meta-skeleton/recipes-skeleton/service/service_0.1.bb

@@ -9,7 +9,7 @@ SRC_URI = "file://skeleton \
 	   "
 	   "
 
 
 do_compile () {
 do_compile () {
-	${CC} ${WORKDIR}/skeleton_test.c -o ${WORKDIR}/skeleton-test
+	${CC} ${CFLAGS} ${LDFLAGS} ${WORKDIR}/skeleton_test.c -o ${WORKDIR}/skeleton-test
 }
 }
 
 
 do_install () {
 do_install () {