Browse Source

uboot:Fix the compile error

Signed-off-by: Ma Jun <majun258@linux.alibaba.com>
Ma Jun 3 years ago
parent
commit
7d9890bddf
1 changed files with 4 additions and 0 deletions
  1. 4 0
      recipes-bsp/u-boot/u-boot_2018.05.bbappend

+ 4 - 0
recipes-bsp/u-boot/u-boot_2018.05.bbappend

@@ -10,4 +10,8 @@ SRC_URI = " \
 
 COMPATIBLE_MACHINE = "d1"
 
+do_compile() {
+    cp -af ${S}/scripts/dtc ${B}/scripts/
+}
+
 #B = "${WORKDIR}/git"