python3-websocket-client_0.57.0.bb 617 B

123456789101112131415161718
  1. SUMMARY = "websocket client for python"
  2. DESCRIPTION = "\
  3. websocket-client module is WebSocket client for python. \
  4. This provide the low level APIs for WebSocket. All APIs \
  5. are the synchronous functions."
  6. HOMEPAGE = "https://github.com/websocket-client/websocket-client"
  7. LICENSE = "BSD-3-Clause"
  8. LIC_FILES_CHKSUM = "file://LICENSE;md5=c4c4a98fbc4836b81c8c64d6ecb01fc1"
  9. SRC_URI[md5sum] = "8061820da5e1de26a6a1a6996d4eebd5"
  10. SRC_URI[sha256sum] = "d735b91d6d1692a6a181f2a8c9e0238e5f6373356f561bb9dc4c7af36f452010"
  11. PYPI_PACKAGE = "websocket_client"
  12. inherit pypi setuptools3
  13. RDEPENDS_${PN} = "\
  14. ${PYTHON_PN}-six \
  15. "