python3-decorator_4.4.2.bb 703 B

12345678910111213141516171819
  1. SUMMARY = "Python decorator utilities"
  2. DESCRIPTION = "\
  3. The aim of the decorator module it to simplify the usage of decorators \
  4. for the average programmer, and to popularize decorators by showing \
  5. various non-trivial examples. Of course, as all techniques, decorators \
  6. can be abused and you should not try to solve every problem with a \
  7. decorator, just because you can."
  8. LICENSE = "BSD-2-Clause"
  9. LIC_FILES_CHKSUM = "file://LICENSE.txt;md5=be2fd2007972bf96c08af3293d728b22"
  10. SRC_URI[md5sum] = "d83c624cce93e6bdfab144821b526e1d"
  11. SRC_URI[sha256sum] = "e3a62f0520172440ca0dcc823749319382e377f37f140a0b99ef45fecb84bfe7"
  12. inherit pypi setuptools3
  13. RDEPENDS_${PN} += "\
  14. ${PYTHON_PN}-stringold \
  15. "