ttf-vlgothic_20141206.bb 985 B

12345678910111213141516171819202122232425262728
  1. require ttf.inc
  2. SUMMARY = "Japanese TrueType fonts from Vine Linux"
  3. AUTHOR = "Contributor: noonov <noonov@gmail.com>"
  4. HOMEPAGE = "http://vlgothic.dicey.org/"
  5. LICENSE = "ttf-mplus & BSD"
  6. LIC_FILES_CHKSUM = "file://LICENSE.en;md5=66ecd0fd7e4da6246fa30317c7b66755 \
  7. file://LICENSE_E.mplus;md5=1c4767416f20215f1e61b970f2117db9 \
  8. "
  9. SRC_URI = "https://osdn.jp/dl/vlgothic/VLGothic-${PV}.tar.xz"
  10. SRC_URI[md5sum] = "bb7fadb2dff09a4fb6a11dc9dfdc0c36"
  11. SRC_URI[sha256sum] = "982040db2f9cb73d7c6ab7d9d163f2ed46d1180f330c9ba2fae303649bf8102d"
  12. S = "${WORKDIR}/VLGothic"
  13. do_install_append () {
  14. install -D -m644 ${S}/LICENSE_E.mplus ${D}${datadir}/licenses/${PN}/COPYING_MPLUS.txt
  15. install -D -m644 ${S}/README.sazanami ${D}${datadir}/licenses/${PN}/COPYING_SAZANAMI.txt
  16. install -D -m644 ${S}/LICENSE.en ${D}${datadir}/licenses/${PN}/COPYING_VLGOTHIC.txt
  17. }
  18. PACKAGES = "${PN}"
  19. FONT_PACKAGES = "${PN}"
  20. FILES_${PN} = "${datadir}/fonts/truetype ${datadir}/licenses"