python-which_1.1.0.bb 567 B

12345678910111213141516171819
  1. DESCRIPTION = "which.py -- a portable GNU which replacement"
  2. HOMEPAGE = "http://code.google.com/p/which/"
  3. SECTION = "devel/python"
  4. LICENSE = "MIT"
  5. LIC_FILES_CHKSUM = "file://LICENSE.txt;md5=030b09798681482b9ad12ac47be496ea"
  6. inherit setuptools pypi python-dir
  7. SRCREV = "425bdeeb2d87c36e2313dc4b8d69ff2bb5a02ee9"
  8. PYPI_SRC_URI = "git://github.com/trentm/which"
  9. S = "${WORKDIR}/git"
  10. do_install_append() {
  11. rmdir -p --ignore-fail-on-non-empty ${D}${STAGING_BINDIR_NATIVE}
  12. rmdir -p --ignore-fail-on-non-empty ${D}${datadir}
  13. }
  14. BBCLASSEXTEND = "native nativesdk"