ttf-lohit_2.bb 611 B

1234567891011121314151617181920212223
  1. require ttf.inc
  2. SUMMARY = "The project goal is to improve existing offerings of the fonts \
  3. - making sure the Lohit fonts deliver the best available quality and functions \
  4. to the community."
  5. HOMEPAGE = "https://fedorahosted.org/lohit"
  6. LICENSE = "OFL-1.1"
  7. LIC_FILES_CHKSUM = "file://OFL.txt;md5=7dfa0a236dc535ad2d2548e6170c4402"
  8. SRCREV = "d678f1b1807ea5602586279e90b5db6d62ed475e"
  9. SRC_URI = "git://github.com/pravins/lohit.git;branch=master"
  10. DEPENDS = "fontforge-native"
  11. S = "${WORKDIR}/git"
  12. FONT_PACKAGES = "${PN}"
  13. FILES_${PN} = "${datadir}"
  14. inherit python3native
  15. do_compile() {
  16. cd ${S}; make ttf;
  17. }