read-edid_2.0.0.bb 714 B

1234567891011121314151617181920212223
  1. DESCRIPTION = "read-edid elucidates various very useful informations from a conforming PnP monitor"
  2. LICENSE = "GPLv2"
  3. LIC_FILES_CHKSUM = "file://COPYING;md5=d0bf70fa1ef81fe4741ec0e6231dadfd"
  4. SRC_URI = "http://polypux.org/projects/read-edid/read-edid-${PV}.tar.gz \
  5. file://0001-configure-remove-check-for-x86.h-we-don-t-build-get-.patch"
  6. SRC_URI[md5sum] = "586e7fa1167773b27f4e505edc93274b"
  7. SRC_URI[sha256sum] = "246ec14ec509e09ac26fe6862b120481b2cc881e2f142ba40886d6eec15e77e8"
  8. inherit autotools
  9. do_compile() {
  10. oe_runmake parse-edid
  11. }
  12. do_install() {
  13. install -d ${D}${bindir}
  14. install -m 0755 parse-edid ${D}${bindir}
  15. }
  16. PACKAGES =+ "parse-edid"
  17. FILES_parse-edid = "${bindir}/parse-edid"