fb-test_git.bb 534 B

1234567891011121314151617181920
  1. SUMMARY = "Test suite for Linux framebuffer"
  2. PV = "1.1.0"
  3. LICENSE = "GPLv2"
  4. LIC_FILES_CHKSUM = "file://COPYING;md5=eb723b61539feef013de476e68b5c50a"
  5. SRCREV = "063ec650960c2d79ac51f5c5f026cb05343a33e2"
  6. SRC_URI = "git://github.com/prpplague/fb-test-app.git"
  7. S = "${WORKDIR}/git"
  8. do_install() {
  9. install -d ${D}${bindir}
  10. install -m 0755 fb-test ${D}${bindir}
  11. # avoid collisions with perf (perf) and mesa-demos (offset)
  12. for prog in perf rect offset ; do
  13. install -m 0755 $prog ${D}${bindir}/fb-$prog
  14. done
  15. }