pointercal_0.0.bb 523 B

12345678910111213141516171819202122
  1. SUMMARY = "Touchscreen calibration data"
  2. SECTION = "base"
  3. PR = "r11"
  4. LICENSE = "MIT"
  5. LIC_FILES_CHKSUM = "file://COPYING;md5=4b5fcfc87fb615860d398b5e38685edf"
  6. SRC_URI = "file://pointercal \
  7. file://COPYING"
  8. S = "${WORKDIR}"
  9. do_install() {
  10. # Only install file if it has a contents
  11. if [ -s ${S}/pointercal ]; then
  12. install -d ${D}${sysconfdir}/
  13. install -m 0644 ${S}/pointercal ${D}${sysconfdir}/
  14. fi
  15. }
  16. ALLOW_EMPTY_${PN} = "1"
  17. PACKAGE_ARCH = "${MACHINE_ARCH}"
  18. INHIBIT_DEFAULT_DEPS = "1"