Browse Source

libcec: rename libcec-tools to libcec-examples

Those are really not general-usage tools, just examples of the API usage.
Let's use a more explicit package name.

Signed-off-by: Yann Dirson <yann@blade-group.com>
Signed-off-by: Khem Raj <raj.khem@gmail.com>
Yann Dirson 3 years ago
parent
commit
e59b461d19
1 changed files with 4 additions and 4 deletions
  1. 4 4
      meta-oe/recipes-extended/libcec/libcec_6.0.2.bb

+ 4 - 4
meta-oe/recipes-extended/libcec/libcec_6.0.2.bb

@@ -24,10 +24,10 @@ inherit cmake pkgconfig
 PLATFORM_CMAKE_FLAGS ?= "-DHAVE_LINUX_API=1 -DHAVE_RPI_API=0"
 EXTRA_OECMAKE += "${PLATFORM_CMAKE_FLAGS}"
 
-# Put client tools into a separate package
-PACKAGE_BEFORE_PN += "${PN}-tools"
-FILES_${PN}-tools = "${bindir}"
-RDEPENDS_${PN}-tools = "python3-${BPN} python3-core"
+# Put client examples into a separate package
+PACKAGE_BEFORE_PN += "${PN}-examples"
+FILES_${PN}-examples = "${bindir}"
+RDEPENDS_${PN}-examples = "python3-${BPN} python3-core"
 
 # Create the wrapper for python3
 PACKAGES += "python3-${BPN}"