Ver código fonte

glibc-external: don't use deprecated base_path_join

Signed-off-by: Christopher Larson <chris_larson@mentor.com>
Christopher Larson 6 anos atrás
pai
commit
8cd9e3e11f
1 arquivos alterados com 1 adições e 1 exclusões
  1. 1 1
      recipes-external/glibc/glibc-external.bb

+ 1 - 1
recipes-external/glibc/glibc-external.bb

@@ -59,7 +59,7 @@ python adjust_locale_names () {
     """Align locale charset names with glibc-locale expectations."""
     # Read in supported locales and associated encodings
     supported = {}
-    with open(base_path_join(d.getVar('WORKDIR', True), "SUPPORTED")) as f:
+    with open(oe.path.join(d.getVar('WORKDIR', True), "SUPPORTED")) as f:
         for line in f.readlines():
             try:
                 locale, charset = line.rstrip().split()