core-image-minimal.bbappend 507 B

1234567891011121314151617181920212223
  1. require sd-image.inc
  2. DEPENDS:starfive-visionfive2 += "opensbi starfive-tool-native"
  3. DEPENDS:starfive-jh8100 += "u-boot-starfive"
  4. IMAGE_FEATURES += " allow-empty-password empty-root-password"
  5. IMAGE_INSTALL += " \
  6. packagegroup-starfive-essentials \
  7. systemd-analyze \
  8. e2fsprogs-resize2fs \
  9. parted \
  10. "
  11. IMAGE_INSTALL:starfive-dubhe += "\
  12. packagegroup-starfive-dubhe-essentials \
  13. "
  14. IMAGE_INSTALL:starfive-jh8100 += "\
  15. i3c-tools \
  16. "
  17. TOOLCHAIN_TARGET_TASK += "packagegroup-starfive-toolchain"