Browse Source

dubhe: bsp: Update source and added new bootcode

Update bsp source URI and added new bootcode file for ext4 image.
Signed-off-by: yang.lee <yang.lee@starfivetech.com>
yang.lee 1 year ago
parent
commit
8bfccdae9e

+ 4 - 0
recipes-bsp/deploy-bootfiles/deploy-bootfiles_0.1.bb

@@ -6,6 +6,8 @@ LIC_FILES_CHKSUM = ""
 
 SRC_URI = "file://bootcode.bin \
            file://bootcode_dual.bin \
+	   file://bootcode_min.bin \
+	   file://bootcode_min_dual.bin \
            file://bootjump.bin \
           "
           
@@ -15,6 +17,8 @@ inherit deploy
 do_deploy(){
 	install -m 755 ${WORKDIR}/bootcode.bin ${DEPLOYDIR}/
 	install -m 755 ${WORKDIR}/bootcode_dual.bin ${DEPLOYDIR}/
+	install -m 755 ${WORKDIR}/bootcode_min.bin ${DEPLOYDIR}/
+	install -m 755 ${WORKDIR}/bootcode_min_dual.bin ${DEPLOYDIR}/
 	install -m 755 ${WORKDIR}/bootjump.bin ${DEPLOYDIR}/
 }
 

BIN
recipes-bsp/deploy-bootfiles/files/bootcode_min.bin


BIN
recipes-bsp/deploy-bootfiles/files/bootcode_min_dual.bin