Browse Source

dubhe: helloworld: Update helloworld recipe to fix devtool error.

Signed-off-by: weiheng.cheng <weiheng.cheng@starfivetech.com>
weiheng.cheng 1 year ago
parent
commit
606ce37fb0
1 changed files with 1 additions and 1 deletions
  1. 1 1
      recipes-extended/helloworld/helloworld_0.1.bb

+ 1 - 1
recipes-extended/helloworld/helloworld_0.1.bb

@@ -10,7 +10,7 @@ SRC_URI = "file://helloworld.c \
 S = "${WORKDIR}"
 
 do_compile(){
-	${CC} ${CFLAGS} ${LDFLAGS} helloworld.c -o helloworld
+	${CC} ${LDFLAGS} helloworld.c -o helloworld
 }
 
 do_install(){