utp_com.mk 617 B

123456789101112131415161718192021
  1. ################################################################################
  2. #
  3. # utp_com
  4. #
  5. ################################################################################
  6. UTP_COM_VERSION = dee512ced1e9367d223d22f10797fbf9aeacfab6
  7. UTP_COM_SITE = $(call github,freescale,utp_com,$(UTP_COM_VERSION))
  8. UTP_COM_LICENSE = GPL-2.0+
  9. UTP_COM_LICENSE_FILES = LICENSE
  10. HOST_UTP_COM_DEPENDENCIES = host-sg3_utils
  11. define HOST_UTP_COM_BUILD_CMDS
  12. $(HOST_CONFIGURE_OPTS) $(MAKE) -C $(@D)
  13. endef
  14. define HOST_UTP_COM_INSTALL_CMDS
  15. $(INSTALL) -D -m 755 $(@D)/utp_com $(HOST_DIR)/bin/utp_com
  16. endef
  17. $(eval $(host-generic-package))