fconfig.mk 625 B

12345678910111213141516171819202122
  1. ################################################################################
  2. #
  3. # fconfig
  4. #
  5. ################################################################################
  6. FCONFIG_VERSION = 20080329
  7. # Real upstream location has been disabled
  8. # FCONFIG_SITE = http://andrzejekiert.ovh.org/software/fconfig
  9. FCONFIG_SITE = http://sources.buildroot.net
  10. FCONFIG_LICENSE = GPL-2.0+
  11. FCONFIG_LICENSE_FILES = fconfig.c
  12. define FCONFIG_BUILD_CMDS
  13. $(MAKE) $(TARGET_CONFIGURE_OPTS) -C $(@D)
  14. endef
  15. define FCONFIG_INSTALL_TARGET_CMDS
  16. $(INSTALL) -D -m 0755 $(@D)/fconfig $(TARGET_DIR)/sbin/fconfig
  17. endef
  18. $(eval $(generic-package))