dtach.mk 491 B

1234567891011121314151617
  1. ################################################################################
  2. #
  3. # dtach
  4. #
  5. ################################################################################
  6. DTACH_VERSION = 0.9
  7. DTACH_SITE = $(call github,crigler,dtach,v$(DTACH_VERSION))
  8. DTACH_LICENSE = GPL-2.0+
  9. DTACH_LICENSE_FILES = COPYING
  10. # The Makefile does not have an install target.
  11. define DTACH_INSTALL_TARGET_CMDS
  12. $(INSTALL) -D -m 0755 $(@D)/dtach $(TARGET_DIR)/usr/bin/dtach
  13. endef
  14. $(eval $(autotools-package))