agentpp.mk 553 B

12345678910111213141516171819
  1. ################################################################################
  2. #
  3. # agentpp
  4. #
  5. ################################################################################
  6. AGENTPP_VERSION = 4.3.1
  7. AGENTPP_SOURCE = agent++-$(AGENTPP_VERSION).tar.gz
  8. AGENTPP_SITE = http://www.agentpp.com/download
  9. AGENTPP_LICENSE = Apache-2.0
  10. AGENTPP_LICENSE_FILES = LICENSE-2_0.txt
  11. AGENTPP_INSTALL_STAGING = YES
  12. AGENTPP_DEPENDENCIES = host-pkgconf snmppp
  13. AGENTPP_CONF_OPTS += \
  14. --disable-proxy \
  15. --disable-forwarder \
  16. --disable-rpath
  17. $(eval $(autotools-package))